Home Forums GENERAL version compatibility

version compatibility

(joined April 2014)
Participant

Is it possible the version compatibility it optisystem?
Can be save the higher version file in lower version in which we can see the file component it may be in not editable for.

Responses (9):

    • #18839
      Ajay Vyas
      Participant

      Is it possible the version compatibility it optisystem?
      Can be save the higher version file in lower version in which we can see the file component it may be in not editable for.

    • #18855
      Profile Photo
      Ibn Aziz
      Participant

      Ajay if u want to save opti sys 13 file in Opti sys 7 then it is not possible and even u can’t open file of Opti sys 13 in Opti sys 7.

      As for as Opti sys 13 and 7 are concern they are not backward compatible but i don’t know about other versions of opti sys.

      I hope u get a point.

      Regards

    • #18886
      Profile Photo
      Heitor Galvao
      Participant

      See this thread: http://optiwave.com/forums/topic/opening-files-in-optisystem-7/, here’s the question you can open files from versions below optisystem 13, for example open a file with version 12, the optisystem 13 and so on, the opposite is not possible, for example open a file of optisystem 13 in optisystem 7.

      +2
    • #18891
      Dr Rk Sethi
      Participant

      Yes. there is no reverse compatibility in optisystem at present.
      GOOD research topic for the experts:-
      Making a scheme in higher version can work in lower mode, if the scheme components are available in the lower version

    • #18892
      Profile Photo
      Ravil
      Participant

      Based on my experience, I couldn’t open OptiSystem file in lower version even if it had (in my opinion) all the components.

      Rk Sethi, did you get this info from manuals / website?

    • #18893
      Dr Rk Sethi
      Participant

      Hi Ravil,
      You are right, There is no reverse compatibility in optisystem at present
      But, there is need to work on “Making a scheme in higher version can work in lower mode, if the scheme components are available in the lower version”.
      Actually in MS office we are having a option for the SAVE AS mode, something like that.

    • #18917
      Profile Photo
      Ravil
      Participant

      Thank you for your clarification, Rk Sethi!

    • #18931
      Ajay Vyas
      Participant

      Yeas it is not possible to open the file of OptiSysten 13 in Optisystem 7 but there is provision to to open the file of 13.2 version open in the 13.0 . Simulation of those file will not in lower vesion

    • #19215
      Ajay Vyas
      Participant

      There are one more problem regarding the same if we develop any project in higher version and the all components are present in lower version because of the updation of the component the file will not still loaded in lower version. Is it actually happen or i have some mistaken?
      please clear it
      Thanks

    • #19450
      Profile Photo
      Alessandro Festa
      Participant

      Please also note that, if a component has been updated in a nwere version, opening a project created with a older version may give different results, unless you delete e re-insert the component in the project itself.

Login You must be logged in to reply to this topic.