Home Forums SYSTEM URGENT: OFDM WDM system

URGENT: OFDM WDM system

Profile Photo
(joined April 2014)
Participant

Dear all,

I used OPTISYSTEM OFDM WDM example (Coherent Detection WDM Optical OFDM System) to design Impulse radio -Ultra wide band (IR-UWB/OFDM) system. I made some modification on the example by changing the MUX,DMUX type and use 3 port MUX,DMUX that multiplex two OFDM chanels and one IR-UWB channel, the system now not working in term of BER??
Please I need your help to find out the error in the attached system.

Regards

Responses (5):

    • #13403
      Profile Photo

      Dear all,

      I used OPTISYSTEM OFDM WDM example (Coherent Detection WDM Optical OFDM System) to design Impulse radio -Ultra wide band (IR-UWB/OFDM) system. I made some modification on the example by changing the MUX,DMUX type and use 3 port MUX,DMUX that multiplex two OFDM chanels and one IR-UWB channel, the system now not working in term of BER??
      Please I need your help to find out the error in the attached system.

      Regards

    • #13405
      Profile Photo
      Damian Marek
      Participant

      In addition to the Mux changes you have also included more amplifiers and another single mode fiber. This is increasing the noise and BER considerably.

      The dispersion compensation fiber is not compensating the first order dispersion since it has the same (positive) value. I chose -16 for Dispersion as a guess and got slightly better results. But this might be hard to exactly compensate, since there is a high spectral content.

      I don’t see any big errors though.

      Regards

    • #13406
      Profile Photo

      Dear Damian;

      I used dispersion (-85) for DCF with length of 12 km to compensate the dispersion of 60 km SMF. the OFDM channels are not working as shown in attached constellation diagram and BER is 0.4, but IR-UWB is working.

    • #13415
      Profile Photo

      Any solution ??

      • #13416
        Profile Photo
        Damian Marek
        Participant

        I think there is still something wrong with the project file which is giving the very poor BER results, maybe you change something else? I remade your file again from the Sample folder (minus the DCF fiber and Amplifiers). It seems to be working great now.

        I think if you add the rest of the components it should work fine now.

        Regards

        Attachments:
    • #13418
      Profile Photo
      Damian Marek
      Participant

      As an aside, if you ever accidentally save over a Sample file and you want the original back you can reinstall them back to defaults by running the OptiSystem_Samples.exe

      which can be found at:

      C:\Program Files\Optiwave Software\OptiSystem 13

Login You must be logged in to reply to this topic.