Home Forums GENERAL Project browser

Project browser

Profile Photo
(joined October 2018)
Participant

Project browser is not working.nothing happens when i click on the components in the project browser. How to activate project browser in optisystem 11.0 (window 10).
Note: When i install same softwere in window 7 it works properly.

Responses (3):

    • #67673
      Profile Photo
      Vishal Sharma
      Participant

      Project browser is not working.nothing happens when i click on the components in the project browser. How to activate project browser in optisystem 11.0 (window 10).
      Note: When i install same softwere in window 7 it works properly.

    • #67693
      Profile Photo
      Ahmad Atieh
      Moderator

      Dear Vishal,
      You need to uninstall OptiSystem from Win10 machine and make sure that you remove all residual files, then reinstall.
      Regards,
      Ahmad

    • #67706
      Profile Photo
      Vishal Sharma
      Participant

      Still, the problem remains as it is sir.

    • #67708
      Profile Photo
      Ahmad Atieh
      Moderator

      Hello,
      I’ve checked with the software developing team, OptiSystem11 was released in 2012 (about 3 years before windows 10 release). Unfortunately, we can’t guarantee its compatibility with Win10.
      The best way is to upgrade your license to OptiSystem 17. Please note that Optiwave is going to have a new version 17.1 of OptiSystem in one month. This would be an incentive to update your license to 17. Please send email to info@optiwave.com to get a quote.
      Regards,
      Ahmad

Login You must be logged in to reply to this topic.