Home Forums SYSTEM Optisyste and Matlab cosimulation

Optisyste and Matlab cosimulation

(joined February 2015)
Participant

Can we use any version of the Matlab for the co-simulation with the Optisystem 13?

Responses (6):

    • #18459
      Dr Rk Sethi
      Participant

      Can we use any version of the Matlab for the co-simulation with the Optisystem 13?

    • #18460
      Dr Rk Sethi
      Participant

      what is the BEST combination of the Matlab and Optisystem for the optimum performance?

    • #18650
      Profile Photo
      alistu
      Participant

      Hi Rk Sethi
      So far I know Matlab 2009 definitely works with Optisystem. I have also used Matlab 2014 with Optisystem and haven’t really noticed much difference, except for the fact that using newer version of Matlab gives you all the benefits you can get writing Matlab codes in a newer version, regardless of whether or not you want to use Optisystem with it.
      It’s just as far what I have experienced.

      +2
    • #18653
      Dr Rk Sethi
      Participant

      Hi alistu!
      Thanks for updating and sharing your experience.

    • #18698
      Profile Photo
      alistu
      Participant

      You’re welcome!
      I hope it has been helpful to you.

    • #18738
      Ajay Vyas
      Participant

      We are using MATLAB v 13 with Optisystem v 13

Login You must be logged in to reply to this topic.