Home Forums GENERAL Fail to load document from storage on the new OptiSystem version 16

Fail to load document from storage on the new OptiSystem version 16

Profile Photo
(joined July 2019)
Participant

I just installed OptiSystem 16 in evaluation mode (with still 27 days remaining) and I was able to design my optical network. However, currently, I am facing an issue. The problem is whenever I tried to open any saved file, I got this “Fail to load document from storage” error. I tried to change the file locations but with no success.

Please advise on the issue and I look forward to hearing from you.

Responses (2):

    • #53990
      Profile Photo
      Yacob Y Tsegaye
      Participant

      I just installed OptiSystem 16 in evaluation mode (with still 27 days remaining) and I was able to design my optical network. However, currently, I am facing an issue. The problem is whenever I tried to open any saved file, I got this “Fail to load document from storage” error. I tried to change the file locations but with no success.

      Please advise on the issue and I look forward to hearing from you.

    • #54094
      Profile Photo
      Ahmad Atieh
      Moderator

      Dear Yacob,
      Could you please email me your project to my email ahmad.atieh@optiwave.com as a zip file to allow us debug the issue? it is difficult to determine the cause of the issue without your file. We need to reproduce the issue and isolate the problem.
      Regards,
      Ahmad

    • #54099
      Profile Photo
      Yacob Y Tsegaye
      Participant

      Thank you Ahmad for the reply. Actually after I upgrade the software to OptiSystem 16.1 the problem is now resolved.

      Thanks and regards,
      Yacob

Login You must be logged in to reply to this topic.