Home Forums SYSTEM Evaluation Licence Issue

Evaluation Licence Issue

Profile Photo
(joined February 2016)
Participant

What is issue with Evaluation? any Idea?I have attached the error massage.

Attachments:

Responses (9):

    • #30430
      Profile Photo
      Yasir Saifullah
      Participant

      What is issue with Evaluation? any Idea?I have attached the error massage.

      Attachments:
    • #30432
      Profile Photo
      alistu
      Participant

      Hi Yasir,

      The above error should be given when your 30-day evaluation period is finished. In this case, there is nothing you can do to renew the license (including reinstalling windows and so on) unless you ask for license extension from Optiwave. If this is not the case, then you should contanct Optiwave at info@optiwave.com .

      Regards

    • #30433
      Profile Photo
      aasif bashir dar
      Participant

      hi yasir,

      it seem that the pic you have attached shows that still 25 days are left for evaluation.

      this also happened with me. just uninstall the software and reinstall it.This is what worked for me then. hope it will work for you as well.

      with regards

      +1
    • #30438
      Profile Photo
      alistu
      Participant

      Aasif noticed a point I hadn’t noticed. You have 25 days left. This once happened to me when I changed the Windows time. Reinstalling should help solve this problem. I didn’t do anything about it though, and after one day when I turned on the PC, the problem was over to my surprise!

      Regards

    • #30440
      Profile Photo
      Aabid Baba
      Participant

      hello all,
      This is a bug i guess. Asif is right you just need to uninstall and reinstall optiwave. The issue is resolved itself.
      One more thing i have noticed that this license termination message gets popped up even when license is plugged in and as a result the work done is not saved. This is an issue i would like to bring forward.
      regards

      +17
    • #30460
      Profile Photo
      Yasir Saifullah
      Participant

      Thanks aasif bashir dar, alistu, aabid baba ,
      the issue was due to change of time and date on my laptop.
      Problem solved.

      • #30461
        Profile Photo
        alistu
        Participant

        You’re welcome. It seems this is the problem most of the time.

        Regards

    • #30464
      Profile Photo
      Yasir Saifullah
      Participant

      I have one more question. If I design a system using 16-QAM. Now I want to analyze or compare the results for 64-QAM or 4-QAM, what valuse or variables need to change to make the system work for these modulation formates? and what If I want to get result for QPSK. I am working of Direct Detection OFDM.
      Thanks in advance.

    • #30465
      Profile Photo
      Aabid Baba
      Participant

      you are welcome and thank you for sharing about the problem and the required solution.
      cheers

      +7
    • #30467
      Profile Photo
      aasif bashir dar
      Participant

      hi yasir,

      you are welcome,
      yasir i suggest you must post your new query in another post with different title , so that every body could see that and some who know the answer could reply you very soon.

      moreover over the period of time some having same problem as that of you can easily search for the problem and its solution.

      with regards

      +2

Login You must be logged in to reply to this topic.