Home Forums SYSTEM Delay in LP Modes

Delay in LP Modes

Profile Photo
(joined November 2014)
Participant

Dear Colleagues
Hope you all will be fine

I am generating two LP or LG modes and then transmitting them over 1 km of MMF and then photodetect them.As a general rule, both the modes should have different propagation speeds and hence encounter different delays in reaching at photodetector. But i am not finding considerable delay. please let me know how to optimize the delay and what should be the suitable parameters?

Regards

Responses (2):

    • #59693
      Profile Photo
      muhammad jawad
      Participant

      Dear Colleagues
      Hope you all will be fine

      I am generating two LP or LG modes and then transmitting them over 1 km of MMF and then photodetect them.As a general rule, both the modes should have different propagation speeds and hence encounter different delays in reaching at photodetector. But i am not finding considerable delay. please let me know how to optimize the delay and what should be the suitable parameters?

      Regards

    • #60039
      Profile Photo
      Ahmad Atieh
      Participant

      Dear Muhammad,
      As you said, there should be delay between the modes.
      We need to get the project layout to debug the issue. Please send it as a zip file to my email at @optiwave.com">ahmad.atieh@optiwave.com
      Regards,
      Ahmad

    • #60088
      Profile Photo
      muhammad jawad
      Participant

      Dear sir,
      i have sent the project file at your email address. Looking forward something great as before

      regards

LoginYou must be logged in to reply to this topic.