Home Forums GENERAL compatibility of optisystem 11.1.0.53

compatibility of optisystem 11.1.0.53

Profile Photo
(joined October 2018)
Participant

When i install optisystem 11.1.0.53 is my laptop ( HP intel core 5 8th genneration processor with 8th geberation and windo 10 pro) at the end it shows sentinel hardlock device driver runtime environment installer failed. so is this softeware is compatible with window 10?.

Responses (1):

    • #56735
      Profile Photo
      Vishal Sharma
      Participant

      When i install optisystem 11.1.0.53 is my laptop ( HP intel core 5 8th genneration processor with 8th geberation and windo 10 pro) at the end it shows sentinel hardlock device driver runtime environment installer failed. so is this softeware is compatible with window 10?.

    • #56869
      Eric Tubby
      Moderator

      Hello,

      We only support the latest versions of our software. You would need to upgrade for compatibility with Windows 10. You can access our evaluations here(you must be logged in): https://optiwave.com/?evaluations

Login You must be logged in to reply to this topic.