Home Forums SYSTEM MATLAB- Optisystem co-simulation error Reply To: MATLAB- Optisystem co-simulation error

#68203

Thanks a lot sir for the reply. I am using optisystem version 7 as my evaluation period for version 17 was over. I tried to run the co-simulation samples give in version 7 but every time I run the system, here says matlab engine could not be loaded. My matlab version is R2020a and is in F:/ drive while the optisystem is installed in C:/ drive. I can’t understand where I am doing wrong.

Categories