Home Forums GENERAL Optisystem Version 14-13 Compatibility Reply To: Optisystem Version 14-13 Compatibility

#40736

Hi Tony,

Well this problem has been faced by number of people. The osd files designed in version 14 might not open in the lower versions which is common in most of the cases people have come across. I would suggest you to contact the optiwave team in this regard for further inquiries at support@optiwave.com. I hope that will help you.

Regards

Burhan

+4

Categories