Home Forums GENERAL SACOCDMA

SACOCDMA

Profile Photo
(joined April 2017)
Participant

Hi team ,

I am very new to optisystem trying to design sac-ocdma ,but getting ber 1 ,and q factor 0 ,can anyone help where i am doing mistake in layout

Responses (6):

    • #44420
      Profile Photo
      dinesh chauhan
      Participant

      Hi team ,

      I am very new to optisystem trying to design sac-ocdma ,but getting ber 1 ,and q factor 0 ,can anyone help where i am doing mistake in layout

    • #44435
      Profile Photo
      dinesh chauhan
      Participant

      any one please reply

    • #44436
      Profile Photo
      muhammad jawad
      Participant

      Dear D Chauhan

      As you are getting 1 BER and 0 Q factor,its mean that the performance of your designed link is worst as you are operating maximum BER.You can improve your systems’s performance by incorporating these suggestions
      1.As your BER/Eye diagram analyser has been connected to a PIN/ADP etc,then change responsibility value to 15 and dark current value to 0.Now check the analyzers and i am sure there will be some improvement in Q factor
      2.secondly,Your setup might have attenuators and amplifiers.Change/increase/decrease there values and then check the analyzers.i am sure the Q factor further betters
      3.If your signal severely disperses then use DCF to compensate the dispersion and i am sure BER/Q factor improves.

      try and let me know

    • #44437
      Profile Photo
      muhammad jawad
      Participant

      sorry *responsivity not responsibility

    • #44442
      Profile Photo
      dinesh chauhan
      Participant

      @Muhammad jawad

      TH/anks for your valuable suggestion .might be my layout seems wrong .please provide your mail address .so if i need i can contact you

      Regards

      Dinesh pratap

    • #44443
      Profile Photo
      M. E.
      Participant

      you can find a SAC OCDMA example in the optisystem folder

    • #44475
      Profile Photo
      dinesh chauhan
      Participant

      Hi ,

      M.E.

      i have optisystem examples but its not working ,and not giving results i am using intel i3 core processor but its not working on my laptop

Login You must be logged in to reply to this topic.