Home Forums SYSTEM Problem with my OCDMA setup

Problem with my OCDMA setup

Profile Photo
(joined April 2015)
Participant

Kindly help, I have an OCDMA system with 9 transmitters and with only just 3 receivers which are selected based on the code(encoding/decoding using FBG to encode and laser array source) I used. I keep observing that irrespective of how I try to improve the recieved BER, they are still 10 raise to power of (-5), (-3) and (-2), I used amplifier, dcf and often increase the power at the transmitter but keep getting the same thing.

Kindly suggest for me what to do

Responses (2):

    • #21112
      Profile Photo

      Kindly help, I have an OCDMA system with 9 transmitters and with only just 3 receivers which are selected based on the code(encoding/decoding using FBG to encode and laser array source) I used. I keep observing that irrespective of how I try to improve the recieved BER, they are still 10 raise to power of (-5), (-3) and (-2), I used amplifier, dcf and often increase the power at the transmitter but keep getting the same thing.

      Kindly suggest for me what to do

    • #21113
      Profile Photo
      Ashu verma
      Participant

      Hello,
      Kindly attach your file for more information.And can you please tell us what type of coding you are using,as there are no. of ways to encode a signal optical code division multiplexing.
      Regards

    • #21145
      Profile Photo
      Ravil
      Participant

      Hi Taiwo,

      There are many things and details that can go wrong with the scheme. Please, upload the scheme of OCDMA system that you are using for your design, if it is possible. It will be easier for us to help you this way. On the other side, the screen shot of your scheme together with some explanations of what you performed can help us in understanding your problems as well.

Login You must be logged in to reply to this topic.