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1 Using OptiFDTD Designer

1.1 Introduction
In the tutorials, you will lean the basics of working with OptiFDTD Designer to create your 
simulation objects and define their properties.  We will define some basic geometry and lean how to 
define sources and detectors, run a simulation and review the results. OptiFDTD Designer is one of 
the 4 components of OptiFDTD, as shown below. 

OptiFDTD workflow

Creating and running an FDTD simulation using OptiFDTD can be accomplished using 4 main programs, described 
below:

OptiFDTD Designer - The main OptiFDTD program. From here, you can create new designs, set simulation 
parameters, write scripts and start simulations. Data is saved in a project file with the extension .fdt.
OptiFDTD Simulator - Opens automatically when a simulation is run from Designer and processes the project 
files in the fdt file in order to perform the simulation. Simulation results are stored in a file with the 
extension .fda.
OptiFDTD Analyzer - Loads and analyzes the result files produced by OptiFDTD Simulator (.fda). Contains 
extensive viewing options, analysis and post-processing features, and has the facilities to export data to other 
file formats.

A typical FDTD simulation design sequence can be defined as this: first define the simulation 
domain sizes, then define materials and profiles to be used in the simulation, then create the 
objects, light sources, and detectors that compose the simulation, run the simulation, and finally, 
analyze the results. The workflow of a typical simulation using OptiFDTD is shown below.
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OptiFDTD coordinates system

OptiFDTD uses a coordinate system typical of waveguiding applications in which the transverse axes are X  and Y 
while the Z axis is the axis of propagation.  The use of this particular coordinate system is based upon the need to 
ensure compatibility with other Optiwave software such as OptiBPM. A representation of the coordinate system 
used is shown below.
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The regions in Y that are above and below the XZ (Y=0) plane are named Substrate and Cladding, 
again matching traditional waveguide technology in which waveguides are fabricated on a 
Substrate. OptiFDTD does provide the ability to set the Substrate and Cladding regions to be 
different materials.

While working with OptiFDTD, it is necessary to take note of the following conventions:
    The XZ plane is the primary view in the Layout of the OptiFDTD Designer
    X is referred to as the width or vertical component
    Y is referred to as the depth
    Z is referred to as the length or horizontal component
    The 2D and 3D simulation domains are referred to as 2D and 3D wafers with their respective material 
properties defined in the corresponding tabs in the Wafer Properties form

 It is possible to run either 2D or 3D simulations using OptiFDTD. Note, that when running 2D 
simulations the simulation region is the XZ plane.
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2 TE planar waveguide coupler splitter

2.1 Definition of the simulated device
The geometry we want to define in this tutorial is shown below. It consists in a simple planar TE 
splitter / coupler. To simplify our model, the waveguide material is a dielectric of refractive 
index  2.0   and the surrounding material is set to air. The input wavelength is 1.55 µm. We will run a 
2D simulation in this tutorial.

1 geometry to be defined in OptiFDTD Designer

2.2 Design of the simulation geometry
For reference the structure has been created and saved in the in the OptiFDTD samples directory. 
The default location of the design file is:

c:\Users\yourname\My Documents\OptiFDTD 16
 samples\2D_samples\photonic_components\TE_coupler.fdt

2.2.1 Starting OptiFDTD Designer

Work related to the creation of designs and configuration of simulations is accomplished within 
the OptiFDTD Designer environment. To open the application, perform the following steps:
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Open Windows Start Menu
Select Programs >  OptiFDTD 16.0 RC > OptiFDTD Designer.

OptiFDTD Designer loads and the main application window appears.

2 Main OptiFDTD Designer application window

2.2.2 Creating a new project
If a new design is required, the user would like to create the structure from the beginning a new 
project can be created by 

Select File > New...

OR

Click on the New Project icon  in the toolbar
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2.2.3 Setting up the simulation domain properties
Prior to any structures being created the simulation domain must be defined. This is accomplished 
by double-clicking  on Simulation domain  in the project browser, the Wafer properties window 
appears.

In the Wafer Dimensions tab: Length (µm) = 23 and Width (µm) = 6.9
In the 2D Wafer properties tab:

Verify that the selected material is Air. This value defines the background refractive index for 2D 
simulations.

Click OK to close the dialog box.

2.2.4 Defining material and profiles properties
The next step is to define the materials to be used in the simulation and the profiles (waveguide 
cross-sections) of the waveguides required for the we will design.

Double-click on the Air material under the Materials heading within the Project Browser. The refractive 
index of 1 is automatically set for the Air material. This is the default material in OptiFDTD.
Close the Air material dialog box.
Right-click on the Materials heading entry in the Project Browser.
Select Add Dielectric Material from the contextual menu that appears.
Set the following values: 

Name: Silicon nitride
Refractive index (Re): 2.0
Refractive index (Im): 0.0

Click Store ( )to save the material.

When creating a waveguide within OptiFDTD it is necessary to define the waveguide cross-section 
(Profile) and the waveguide path separately.  To create the profile

Right-click on the Profiles entry in the Project Browser
Select Add Channel Profile from the contextual menu that appears.
Set the following values

Profile name: Silicon nitride channel
2D profile definition: Silicon nitride (this is a drop down menu containing all currently defined 
materials).

Click Store ( )to save the material.
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2.2.5 Creating the waveguide geometry
As previously explained, waveguides are defined through their cross-section profile, already 
created, and the path.  The geometry for this structure consists of 2 parallel rectangular waveguides 
brought to a lateral coupling distance (200 nm in this case) by S-shapes sections.  Start by creating 
the input section of the top most waveguide:

2.2.5.1 Drawing the input waveguide

Select Draw > Simple Waveguides > Linear Waveguide

OR

Select the Linear Waveguide icon in the design toolbar 

The mouse pointer is replaced by a cross-hair

Select Draw > Simple Waveguides > Linear Waveguide

OR

Select the Linear Waveguide icon in the design toolbar 

The mouse pointer is replaced by a cross-hair and the path is drawn by holding the left mouse button at 
the start position and dragging the mouse to the destination position. Start at  and 

 and extend to the Z direction for . This position can be modified from the waveguide 
property window for accurate positioning.

As this is a 2D simulation, the profile will simply using the material that has been defined for 
the profile and extend it to infinity in both +/- y directions.



Recall that in the layout view for OptiFDTD the Z direction is the horizontal and the X 
direction is the vertical.


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To access the properties of the waveguide, double-click on it in the layout view or double-click the 
object named Linear1 in the Project Browser. The Linear waveguide properties window will appear.

3 Linear waveguide properties
Change the base values (bottom of the dialog) to:

field value

Channel Thickness Tapering Check "Use Default (Channel None)"

Width 0.5

Depth 0
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field value

Label Input

Profile Silicon nitride channel

In the Start tab:

field value

Horizontal, Offset 0

Vertical, Offset 2.45

In the End tab:

field value

Horizontal, Offset 2

Vertical, Offset 2.45

Click OK to save the changes.

A straight waveguide has now been defined named Input, having a 0.5 um width (X dimension) and 
consisting of the profile that was defined earlier. The Start and End settings define the beginning 
and end of the waveguide.

2.2.5.2 Drawing the S-bend section

To define the S-bend section, it is necessary to use a special type of waveguide called S-bend Sine 
waveguide. Other types are available (such as cosine or arc), but sine provides the best curvature for 
this design.

In OptiFDTD, the start and end positions of waveguides are defined in the middle of the 
edge face of the waveguide as indicated by the green dots when the waveguide is selected.


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To snap the waveguide to the previously designed waveguide section, select the Snap to Waveguide icon 

 in the Tools toolbox.
Select Draw > S-bend Waveguides > S-Bend Sine Waveguide

OR
Select the S-Bend Sine Waveguide icon in the design toolbar

The mouse pointer is replaced by a cross-hair
Draw a section of waveguide extending from the end of the last waveguide to an approximate position of 
(Z = 7 um, Z = 0.35 um).
Double-click on the new waveguide in the layout view

OR
Double-click the object named SBendSin1 in the Project Browser. The S-bend Sine waveguide properties 
window will appear.
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4 S-bend Sine waveguide properties

Change the base values (bottom of the dialog) to:

field value

Enable Orientation Angle Unchecked

Channel Thickness Tapering Check "Use Default (Channel None)"

Width 0.5
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field value

Depth 0

Label SbendIn

Profile Silicon nitride channel

In the Start tab:

field value

Horizontal, offset 2

Vertical, offset 2.45

In the End tab:

field value

Horizontal, offset 7

Vertical, offset 0.35

Click OK to save the changes.

2.2.5.3 Drawing the coupling section

Using the same procedure as the input section above, draw a linear waveguide snapped to the end 
of the S-bend section.

Change the base values (bottom of the dialog) to:

field value

Channel Thickness Tapering Check "Use Default (Channel None)"

Width 0.5
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field value

Depth 0

Label CouplingLeft

Profile Silicon nitride channel

In the Start tab:

field value

Horizontal, offset 7

Vertical, offset 0.35

In the End tab:

field value

Horizontal, offset 11.5

Vertical, offset 0.35

and save the changes.

At this point the left portion of the upper waveguide is defined.  This can be mirrored onto the right 
to complete this waveguide.

2.2.5.4 Mirroring the design

OptiFDTD provides that ability to mirror a design both horizontally and vertically in order to simplify 
the creation of complete structures.

Select each of the three waveguides (Input, SbendIn, Coupling) that are present while holding the Shift
key.

Click on the Mirror right icon   in the flip and mirror toolbox.
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1.

2.
3.
4.

The layout should now look like the figure below.

5 Top waveguide after mirroring

2.2.5.5 Creating the bottom waveguide

The same process can be repeated to complete the bottom waveguide with the exception that this 
time, after selecting all of the waveguides, click  on the Mirror to Bottom icon  

   in the flip and mirror toolbox.

The newly created waveguides will be mirrored, but the coupling sections are on top of each other. 
This will need to be corrected and it can be done using the Move Group operation.

Select all newly-created waveguides (in the image below they are named Linear6, SBendSin3, Linear5, 
Linear4, SBendSin2 and Linear3)
Select Edit > Move Group
In the Move Group dialog, enter a vertical Group Origin Coordinates of 
Click OK to save the settings

The final result should be the following:

6 Both waveguide after mirroring
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2.2.6  Adding a light source

Since the design is based on waveguides the optimum source would be a modal light source placed 
on the top-left waveguide section (the Input waveguide). The modal light source will use the 
OptiMode mode solver on a waveguide cross-section to determine the distribution of light in the 
waveguide. The position of this modal source is defined through the creation of an input plane. 

To define an input plane

Select Draw-> Z-direction Input Plane
The cursor changes into a cross-hair
Click somewhere on the left of the design layout area (where the waveguides are straight)

A red line with an arrow pointing to the right (positive Z-direction) will appear in the layout view. 
The properties of this light source can be edited by double-clicking either the red line in the layout 
or the item InputPlane1 under Sources in the project browser. 

Input planes in 2D OptiFDTD can be either emitting light in the Z direction (the horizontal 
axis on screen) or in the X direction (the vertical axis).


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7 Input Field properties dialog

For the purpose of this example the source will be a continuous wave (CW) single-wavelength light 
source at 1.55 um. The direction of the emitted light is set propagating along Z in the positive 
direction (to the right in the layout) and the initial phase is set to 0. Note that you can create 
multiple light sources and enable or disable any of them using this dialog box.  To setup this source 
change the following values:

In the General tab:
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1.
2.
3.
4.

5.

6.
7.

field value

Continuous Wave Selected

Wavelength (um) 1.5

Input Field Transverse Modal

Z position (um) 1

positive direction Selected

Initial phase 0

Enable Input Field Checked

The modal distribution still needs to be set.  This is done by 

Select the 2D transverse tab to select the 2D modal transverse field properties. 
Click the Find Modes... button. This will open the 2D mode solver window
In the Waveguides tab, there will be 2 entries corresponding to the 2 waveguides that intersect the plane.
Select the last entry in the list (labelled Input) to select the input waveguide. Notice the refractive index 
distribution on the graph at the bottom which represents the refractive index profile of the selected 
waveguide. The position (um) axis corresponds to the position along the input plane. The vertical axis 
corresponds to the refractive index.
Within the Parameters tab. Verify that the simulation type is set to TE. It will indicate to the mode solver the 
mode polarization that is required.
Click on the Calculate Mode button on the right.
In the Modes tab, select the calculated mode. The resulting mode is displayed in the graph in blue. To 
apply the calculated mode to the input field, click the Apply Data button on the right.
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8 2D mode solver dialog

2.2.7 Adding detectors
To complete the design detectors are required to record the field and provide data for post-
processing.

2.2.7.1 Observation Points

The first type of detector to add to the design is the Observation Point. These detectors record the 
intensity of the fields over time at a single specified point in space. This is particularly useful to 
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ensure that the input wave has actually reached the end of the simulation grid before the 
simulation is stopped. If spectral information is require a Fourier analysis can be done.

For these reasons 2 observation points are required in the design, one in each output branch of the 
coupler.

Select Draw -> Observation point

OR

Select the Observation Point icon in the design toolbar 
The mouse pointer is replaced by a cross-hair
Click in the top output branch of the coupler in the layout editor.
Edit the properties of the Observation Point by either double-clicking the green dot in the layout editor or 
the item named ObservationPoint1 in the Project Browser.

The properties that need to be changed are the following:

In the General tab:

field value

Horizontal offset (um) 22

Vertical offset (um) 2.45

Label Output1

Leave the defaults in the Data Components tab. This tab is used to select which fields are collected 
during simulation.

Use the same process for the bottom output branch, using the following values
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field value

Horizontal offset (um) 22

Vertical offset (um) -2.45

Label Output2

2.2.7.2 Observation Areas

In addition to the observation points it will be necessary to define an observation area  to the 
simulation. The area is a rectangle used to collect steady-state discrete Fourier transform (DFT) or 
spectral information on the fields over its surface.  Time varying movies can also be generated.

Select Draw > XZ Observation Area

OR
Select the XZ Observation Area icon in the design toolbar

The mouse pointer is replaced by a cross-hair
Click near the center of the simulation domain.

An observation area will have been created.  It is now necessary to edit the properties of the 
observation area using the same method as described above. Change the values to the following:

In the General tab:

field value

Horizontal offset (um) 11.5

Vertical offset (um) 0

Z Length (um) 23

X Length (UM) 6.9
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field value

Label ObservationArea1

Leave the defaults in the Data Components tab. This tab is used to select which fields are collected 
during simulation.

For the purpose of this example setup a movie in order to get a better view the propagating fields. 
Go to the Recording Data Components  tab and select the Ey field in the 2D TE  box. The window 
should look similar to the image below:

9 Observation Area properties dialog
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This will tell the simulation to create a movie of the temporal evolution of the Ey field when running 
a 2D TE simulation. The properties for the observation area can now be saved by clicking Ok.

The design of the geometry is now complete.

2.3 Configuration of the simulation
The structure in layout view should now closely resemble the figure below

10 Completed 2D layout

If the green observation area is covering the waveguides, it can visually be moved to the 
background by right-clicking anywhere in the layout and selecting Move to Back.
The last step is to configure the simulation parameters. 

Select Simulation > Simulate 2D...

OR
Double-click on the 2D simulation item in the project browser.

As this is a TE simulation, leave the default value (TE) on top of the dialog selected. The mesh size 
parameters are automatically calculated by default (Auto boxes checked for both Delta X and Delta 
Z). For this simulation, the mesh size calculated corresponds to wavelength / 10, where wavelength 
is evaluated in the medium of highest refractive index (2), which is more than enough to ensure 
convergence and stability of the results for this design.  It is important to always consider both the 
wavelength of the source as well as the size of the structural features in deciding the spacing for a 
computational mesh.
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Leave the simulation time steps and simulation time to Auto. This ensures than the Courant
condition is fulfilled (see the Technical Background1 document for more details) and that the input 
wave travels to the far end of the grid.

The simulation parameters dialog box should look similar to the figure below

11 Simulation parameters dialog
Close the dialog by clicking OK.

A vital step prior to running a simulation is to inspect the discretized refractive index distribution 
and meshing characteristics of the simulation domain. 

2.3.1 Inspecting the refractive index distribution and mesh
Select  the 2D Refr_Idx-Re(y)  tab in the main OptiFDTD Designer window to open the 2D refractive 
index viewer. Initially the view will be a color mapped planar image of the layout.  Selecting Height 

http://confluence:8090/display/OD/Technical+Background
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Plot from the right click contextual menu will present the 3D graph representing the refractive index 
of each mesh point in the simulation domain. The view can be rotated or zoomed using the mouse. 
By clicking on an individual mesh point, the location and refractive index values is shown in the 
bottom left corner of the window.

12 2D refractive index viewer

Along the right of the refractive index viewer, controls are available to assist in customizing the view

13 2D refractive index viewer
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Using this viewer, effects of changing the mesh size on the geometry and the actual refractive index 
used in the simulation can be observed.   Once the meshing is set to obtain a visually acceptable 
layout it is time to run the simulation.

Now, it's time to run a simulation.

2.4 Simulation of the designed Coupler
Prior to running the simulation, the design should be saved through File -> Save as...  and picking a 
name and location for the project file.

Re-open the the simulation parameters window by double-clicking Simulate 2D  in the Project 
Browser. Select the Run button on the button left of the window to start the simulation.

After the simulation completes, a dialog box will appear requesting that OptiFDTD Analyzer  be 
opened, Click Yes

2.5 Analysis of the results
The OptiFDTD Analyzer has a very similar layout to OptiFDTD Designer.

OptiFDTD Designer project files have the extension .fdt and are represented by the icon: 

OptiFDTD Analyzer result files have the extension .fda and are represented by the icon: 


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14 OptiFDTD Analyzer main window
 

The same views are available within Analyzer as tabs: 2D Layout, 3D Layout, and the refractive index 
distribution.

The simulation results can be displayed  through the steps

Select Tools > Detector Analysis

OR
Double-click on any of the Observation Points or Observation Areas detectors (under the Results menu of 
the Project Browser)

2.5.1 Observation points
First, select one of the Observation Point detectors. Click on "Output2" under Observation Points

The window will be similar to the following:
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15 Observation point analysis
The other observation point can be added to the graph by holding the SHIFT key and left-clicking
on "Output1", both graphs will then be superimposed. From the results it can be observed that the 
system reaches the steady-state after approximately 200 fs.

2.5.2 Observation areas
Under the Observation Areas node, click on "ObservationArea1"

The window displayed will be similar to the one below

The results window can be resized at any time by grabbing the bottom-right area with the 
mouse.


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16 Observation area analysis
This result is a color map of the steady-state amplitude of the Ey field as calculated using DFT 
during the simulation (see Technical Background2  for details). The propagation of the mode 
through the input waveguide, the approximately 50/50 splitting of the signal and the output 
through the two output waveguides can be seen.

2.5.3 3D viewer application
Additional information about the field distribution at the output ports can be extracted from the 3D 
viewer application.  In order to access this too the field data must be exported.

Select the Export data function under the Tools menu bar
Ensure that ObservationArea1 is checked
Click Export

The result will be that a .f3d  file will be created in the directory where the project is saved. 
An .f3d file can be opened using Optiwave's  3D viewer. Simply double-click  the Ey file in Windows 
Explorer to launch the application.

http://confluence:8090/display/OD/Technical+Background
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17 3D viewer
The 3D viewer window consists in 4 quadrants:

Top-left: the XZ observation area exported by OptiFDTD Analyzer
Top-right: a vertical line profile corresponding to the vertical red line in the top-left quadrant
Bottom-left: a horizontal line profile corresponding to the horizontal red line in the top-left quadrant
Bottom-right: a surface representation of the observation area

For more details, please consult the User's Reference3 manual.

The coupler's output can be seen by dragging the vertical red line in the observation area graph 
(top-left quadrant) to the right to show a line profile. It can be seen from the line profile (top-right) 
that the output waveguides are balanced with approximately 40% transmission in each branch
(thus the Coupler has roughly a 1 dB loss - 20% of the incident power has been lost)

2.5.4 Movie
A movie of the propagating optical field has been saved in the directory that the project file was 
saved in. You can play it using Windows Media Player or any third party player such as VLC.

http://confluence:8090/display/OD/User%27s+Reference
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3 Photonic Crystal Band Diagram
In this example, an FDTD project is made to analyse a photonic crystal by the Plane Wave Expansion 
(PWE) method.  This example is also an implementation of Figure 1 of Chapter 5 in reference

.  The structure is an array of cylindrical rods with permittivity 8.9 
arranged in a square pattern.  A trajectory of K vectors is specified in K space and optical 
frequencies for Bloch waves are found for each point on the trajectory.  These frequencies are 
plotted in  Figure 2 of this reference to identify frequencies for which no optical propagation is 
possible, the so-called band diagram. 

To reproduce these results in OptiFDTD, follow these steps:
Open the OptiFDTD Designer
Go to File > New to create a new project
Specify the size of the simulation space by going to Edit > Wafer Properties... . In this dialog box, specify a length 
and width of 10 µm.
In the 2D Wafer Properties tab of the Wafer Properties dialog box, specify the material to be Air.  This specifies 
that the rods are surrounded by air.
Create the material of the rods.  In the Project Browser, right-click on Materials and select Add Dielectric Material.
Enter the name "rod" and specify the isotropic refractive index to be 2.983287 ( =   )
Open the WG_Fiber_Example profile from the Project Browser by right-clicking and selectingProperties.
This simulation will be done in 2D, so the 2D profile definition is the only relevant one in this project.  In the 2D 
profile definition panel, select the new material "rod" from the combo box.  Save the change using apply or 
cancel.
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 Figure 1, WG_Fiber_Example dialog box
Click on the layout to activate draw functions.  Select Draw > PBG Crystal and click in the layout space to place 
the crystal structure there.
In the Project Browser, open the new component PBGCrystalStruct1 to get the Crystal Lattice Properties dialog 
box.
In the Atom Waveguides in Unit Cell panel, click New to get the Elliptic Waveguide Properties dialog box
For the Major and Minor radius, enter 0.2  For the Profile, select WG_Fiber_Example from the combo box.  
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Figure 2, Elliptic Waveguide Properties dialog box

 
Click OK to return to the  Crystal Lattice Properties dialog box.
In the Crystal Lattice Properties dialog box, specify the origin coordinates to be 1 for Horizontal, -3.5 for Vertical
For Lattice dimensions, enter 8 for #A and #C. Click OK. 
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1.

 Figure 3, Crystal Lattice dialog box
The Input Plane is not used in the PWE simulation.  However, a wavelength must be defined for OptiFDTD, which 
is done through the input plane. Click on the Select Tool button to cancel PBGCrystal creation mode and to 
activate the draw functions. 
Select Draw > Z-direction input plane, and draw this somewhere on the layout away from the photonic crystal. 
Once created, the Input Plane will appear in the Project Browser.  Right-click on it, selectProperties, and enter
the wavelength 1.55 in the Wavelength field.  This wavelength is not used in PWE simulations, but a value 
is required to define the wavelength to display the refractive index of dispersive materials.

Figure 4, Input Plane.  (Not used in PWE simulations)
Observe the resulting 2D refractive index distribution in the 2D Refr tab.  Check that there is a periodic array of 
circles, radius 0.2, in a square pattern, with refractive index 2.983287, and surrounded by air.

Figure 5, Refractive Index Distribution
Save and name the project
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Select Simulation > PWE Band Solver Parameters ... to launch the PWE Parameters dialog box
Select the 2D Solver.
Select the TE Polarization.  Optiwave follows the convention that transverse electric (TE) means that the electric 
field in the simulation is parallel to the rods (i.e. the electric field is perpendicular to the 2D space of the 
simulation).  Optiwave TM polarization will find waves in which the magnetic field is parallel to the rods.  The 

convention used in Ref
 is the opposite.  Therefore selecting TE polarization in OptiFDTD will find the curves labelled TM in the reference, 
and Optiwave TM simulations will find the curves labelled TE in the reference. 
Select the # bands to be 4, and the Tolerance to be 1.e-6.
Define the K-vector path by selecting Square ZX from the combo box. This pre-defined path labels the vertices 
G, X, M.  The path will start at G, continue to X, then to M, and then back to G.  The path is a triangle in K space as 
shown in Figure 2 of the reference
For better results, change the Div numbers at X, M, and the last G to 10.  This will make the simulator calculate 
the optical frequencies at 10 points while going from one vertex to the next.  Check that the Mesh specifies 16 
steps in a and c, and that the domain origin is at (0,0). 

Figure 6, The PWE parameters

Click Run...  The PWE Band Solver Simulator will appear and display the result, as in Figure 7.  Click on the 
Connect and Locate Band Gaps buttons to connect the dots and locate the band gaps.



OptiFDTD Documentation – Tutorials

Photonic Crystal Band Diagram– 38

Figure 7, Frequencies of optical Bloch waves in the photonic crystal

Figure 7 reproduces the result shown in Figure 2 of Chapter 5 in the reference, recall that while 
these are TE results for OptiFDTD these are labelled TM in the reference. To calculate the band 
diagram for the other polarization, go back to the PWE parameters dialog box (Simulation > PWE 
Band Solver Parameters ... ) and change the radio button in the Polarization panel to TM.  Then click 
Run... again.
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